Hi anyone,

do you have any idea, why is the firmware update not working...waht should I do, I got the GT-31 just yesterday and I do not know what is wrong ...

Please help.
Ciao Michal.
Now I have installed the software succesfully and there is another problem, on the same COM port i try to connect to Navilink and the message says :

Connection Failed

For me the reasn is not clear...the navilink is is activated in the GT-31.


but the thing is connected to the same com port, the version is actual (already checked that), if I try connect --> connection failed.

if I try read log data --> error #314

Thanks for help...
sorry error number is 134...
it works, I guess...but I dont know where the mistake was.
And there is another problem:

I tried the logger shortly on the way from work to my house...there should be logged something.
I read the log data...and the is a sbp file, only means nodata inside...dont know.

When I try to convert the data:
it comes a windows message: unscheduled eror occured, we are sorry the program NVK.exe must be closed, and there is a error #5 in navilink and there are no files created...

Anybody has some idea...???
ciao Michal.

I tried to install navilink on my computer at work, and there it works...I will wait till the afternoon, and try it again on my comp at home...

As I look back it looks kind of wild, doesn't it?
The thing (GT-31) is a good logger as i understood, just the settings and first contact with it and it's software is not so simple (a lot of options).

But I am slowly getting it...:-).
Ciao Michal.