Sorry to disturb ...

it's my first attempt to upload a session.

I'm using GPSar ver. 4.10 and a navi GT 31 (actually not with the last firmware, but recent anyway)

The server says XML document OK!

and then it stops with a ADDING SESSION FAILED! message.

What i'm doing wrong?

MAny thaks for any help

I am also trying to add my first session and getting the same error.

hi guys, should work again now
Yes, works now, thank you.

It works ... thanks!



ik krijg ook dezelfde foutmelding, en kan geen file meer posten


ik krijg ook dezelfde foutmelding
kan allen handmatig posten
Welke software versie gebruiken jullie? Is het probleem nog steeds aanwezig? Sinds de server move hebben we wat last van hick-ups. We proberen alles weer zo snel mogelijk goed functionerend te krijgen.
ok probleem is opgelost
hetzelfde probleem bij mij (ingolf) Mijn sessies kan ik toevoegen, maar Bert Beks (vriend) die ik vandaag heb aangemaakt krijgt de sessies er niet op. De eerste sessie wil dus niet. Ik zie in de lijst dat ik 7 sessies heb toegevoegd, maar hij geeft wel de melding no data found....
Hi there,
             I'm now getting the adding session failed when trying to auto upload with gpsar pro, ive tried a few versions. At the moment I can only post manually from the software which is a pain would be grateful if it could be sorted.
Many thanks, Pete.
Ik heb hetzelfde probleem. Ik gebruik GPSAR 3.3.3bis april 2007. Ik vermoede eerst dat mijn firewall moeilijk deed, maar die staat goed.
Hier ook hetzelfde probleem.
Ik gebruik gpsarpro v4.10 (getest met 4.09 en zelfde fout)

Als ik een oudere track opnieuw upload dan lukt het wel.
Enkel de track van vandaag wil hij niet aanvaarden.

@please sent me the tracks via e-mail so I can reproduce the problem Dylan(a)

@ Bert, where are you looking and where do you see no data found?
Hoi Dylan,

Ik kan nog steeds niet uploaden. Heb het met twee versies van gpsar geprobeert, maar met beiden geen succes. Ik denk echt dat het probleem bij de site ligt.

Groet Marco Bakker
Hello everybody,
Just done some tests right now, with latest GpsarPro 4.10, and the very latest 4.12 :
it seems to work fine with some SBN and SBP files, and not to work with some GPX files from other devices...
So at the moment, for GT-31 users, it should be OK. Do you experience the same as I ?


The 4.10 version did not work for me yesterday allthough it has worked before.
I will try the 4.12 version today if i find the time (have to load the car because we leave for 3 weeks holiday tonight.)

Please answer our (Yann and Dylan) question to be able to solve this problem asap:
- are the people who are experiencing problems uploading data from GPX files (Geko, Garmin)?
- please sent your failing track to Dylan(a)

Hi i too am having this problem is it somthing i can fix?
Dylan, Yann,

My GPS device is a GT-31 (locosys)
I tested my upload of a SBN file using 4.09 4.10 and 4.12 version of gpsarpro and none worked for the last session i wanted to post.
Earlier sessions worked fine and still work fine.

I've sent my session to Dylan by email inclusing an older session thats will still work.

Now i'm leaving for a 3 week hliday so i won't be able to follow up online i think.

Thank you Tim for this information.
I'll ask to Dylan to forward your tracks to me so that I can check on my computer and internet...

Adding session failed, any advice
pvvvvview, I had to use my brains..but it looks like it is solved now. Please Try again and let me know.
Dylan, I've just tested the two tracks from Tim (SBN), and... it works !
Hope it's the same for other people...

And now just tested a GPX from me, one which didn't work yesterday, and it works...
Good !

Just got in and tested yesterdays files and it seems fine now thanks Yann and Dylan.
Dylan, we're glad you have brains :)
It works fine now: thanks
Dylan and Yann. Good work. It also works for me now.

Hi, even een oude omhoog kicken... 5 dec 2011 ging ie nog goed en 7 dec 2011 deze fout weer: XML Document OK maar daarna: ADDING SESSION FAILED.

Vandaag een nieuwe file, zelfde fout lukt ook niet.

Ok, ik gebruik nog de oude gratis versie GPSar 3.3.3bis maar dat maakte voor de upload nooit wat uit. Krijg wel de tabel in GPSar zelf etc.

Ben ik de enige?